blob: 055a82d4ccc3b3dc5e6c261cc783305c262275fe [file] [log] [blame]
Andrew Geisslereef63862021-01-29 15:58:13 -06001SUMMARY = "The xmlschema library is an implementation of XML Schema for Python (supports Python 3.6+)."
2HOMEPAGE = "https://github.com/sissaschool/xmlschema"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=47489cb18c469474afeb259ed1d4832f"
5
6SRC_URI[sha256sum] = "f372005d08dfc231ce7f001c3a7a2c7f7ae138295349268bc551a9df3c700b82"
7
8PYPI_PACKAGE = "xmlschema"
9inherit pypi setuptools3
10
11DEPENDS += "\
12 ${PYTHON_PN}-elementpath-native \
13"
14
15RDEPENDS_${PN} += "\
16 ${PYTHON_PN}-elementpath \
17"
18
19BBCLASSEXTEND = "native nativesdk"