blob: 474eb82343ec6e411ec8f72d1bf305a2aa54ab3c [file] [log] [blame]
Andrew Geisslereff27472021-10-29 15:35:00 -05001SUMMARY = "Test vectors for the cryptography package."
2HOMEPAGE = "https://cryptography.io/"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0 | BSD"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=8c3617db4fb6fae01f1d253ab91511e4"
6
7SRC_URI[sha256sum] = "978ad96822c0e007a0a3d8187eb0eafbd9eb1d67b50cfac70277175e74957bfc"
8
9PYPI_PACKAGE = "cryptography_vectors"
10
11inherit pypi setuptools3
12
13DEPENDS += " \
14 ${PYTHON_PN}-cryptography \
15"
16
17BBCLASSEXTEND = "native nativesdk"
18
19UPSTREAM_CHECK_REGEX = ""