blob: 41ab48c6b79b498d2d677e71aa8c4c74e92cde3c [file] [log] [blame]
Andrew Geisslereff27472021-10-29 15:35:00 -05001SUMMARY = "The Google API Client for Python is a client library for accessing the Plus, \
2Moderator, and many other Google APIs."
3HOMEPAGE = "https://github.com/googleapis/google-api-python-client"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
6
7SRC_URI[sha256sum] = "659e9955f0f1e02fcce5dec85622eb5af1807572ef0f09c49d68d8426da670e7"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += "\
12 ${PYTHON_PN}-logging \
13 ${PYTHON_PN}-six \
14 ${PYTHON_PN}-json \
15 ${PYTHON_PN}-core \
16 ${PYTHON_PN}-netclient \
17 ${PYTHON_PN}-httplib2 \
18 ${PYTHON_PN}-uritemplate \
19 ${PYTHON_PN}-google-api-core \
20"