blob: 1aecc5a96752df3c7ce6201500ccf257aafc0be5 [file] [log] [blame]
Andrew Geisslereff27472021-10-29 15:35:00 -05001SUMMARY = "Python humanize utilities"
2HOMEPAGE = "http://github.com/jmoiron/humanize"
3SECTION = "devel/python"
4
5LICENSE = "MIT"
6LIC_FILES_CHKSUM = "file://LICENCE;md5=4ecc42519e84f6f3e23529464df7bd1d"
7
8SRC_URI[sha256sum] = "5ec1a66e230a3e31fb3f184aab9436ea13d4e37c168e0ffc345ae5bb57e58be6"
9
10inherit pypi setuptools3
11
12DEPENDS += "\
13 ${PYTHON_PN}-setuptools-scm-native \
14"
15
16RDEPENDS:${PN} += "\
17 ${PYTHON_PN}-datetime \
18 ${PYTHON_PN}-setuptools \
19"
20
21BBCLASSEXTEND = "native nativesdk"