blob: 9769cd6b98c4cd08d4d03d9387b2bf93c2e0bef1 [file] [log] [blame]
Andrew Geisslereff27472021-10-29 15:35:00 -05001SUMMARY = "Python project template generator with batteries included"
2DESCRIPTION = "PyScaffold package helps to setup a new Python project. \
3After installation, it provides a new command [putup], which could be \
4used to create template Projects."
5
6HOMEPAGE = "https://github.com/pyscaffold/pyscaffold"
7SECTION = "devel/python"
8LICENSE = "MIT"
9LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=8227180126797a0148f94f483f3e1489"
10
11inherit pypi setuptools3
12
13PYPI_PACKAGE = "PyScaffold"
14
15SRC_URI[sha256sum] = "8972252fda90d1020a93f1e99db370c002d18f52ff2fca9c3cc2a0aee74d07ad"
16
17BBCLASSEXTEND = "native nativesdk"
18
19RDEPENDS:${PN} += " \
20 python3-email \
21 python3-compression \
22"