blob: b1710fcd1eb029378446a80e5f328cb61d56a7ea [file] [log] [blame]
Andrew Geisslereff27472021-10-29 15:35:00 -05001SUMMARY = "A Python module for decorators, wrappers and monkey patching."
2HOMEPAGE = "http://wrapt.readthedocs.org/"
3LICENSE = "BSD-2-Clause"
4SECTION = "devel/python"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=fdfc019b57affbe1d7a32e3d34e83db4"
6
7SRC_URI[sha256sum] = "dca56cc5963a5fd7c2aa8607017753f534ee514e09103a6c55d2db70b50e7447"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN}:class-target += "\
12 ${PYTHON_PN}-stringold \
13 ${PYTHON_PN}-threading \
14"
15
16BBCLASSEXTEND = "native"