blob: d720dd334112d467b72699c625cb0c9a1b71ca14 [file] [log] [blame]
Andrew Geisslereff27472021-10-29 15:35:00 -05001SUMMARY = "The xmlschema library is an implementation of XML Schema for Python (supports Python 3.6+)."
2HOMEPAGE = "https://github.com/sissaschool/xmlschema"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=47489cb18c469474afeb259ed1d4832f"
5
6SRC_URI[sha256sum] = "fa4e22a708f08d15f605c9191e2500149ba1a848fff7fa4904c2f2c57dc1087f"
7
8PYPI_PACKAGE = "xmlschema"
9inherit pypi setuptools3
10
11DEPENDS += "\
12 ${PYTHON_PN}-elementpath-native \
13"
14
15RDEPENDS:${PN} += "\
16 ${PYTHON_PN}-elementpath \
17 ${PYTHON_PN}-modules \
18"
19
20BBCLASSEXTEND = "native nativesdk"