blob: 271a2b105ffe421704952defd726b59c80eee3e0 [file] [log] [blame]
Andrew Geisslereff27472021-10-29 15:35:00 -05001SUMMARY = "With this program/Python library you can easily create mock objects on D-Bus"
2HOMEPAGE = "https://pypi.org/project/python-dbusmock/"
3
4LICENSE = "GPL-3.0"
5LIC_FILES_CHKSUM = "file://COPYING;md5=e6a600fd5e1d9cbde2d983680233ad02"
6
7SRC_URI[sha256sum] = "0be0d51dba4aee050bb2cd9074a377bf9308306df1eb7918038c6ffe7153c272"
8
9PYPI_PACKAGE = "python-dbusmock"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} += "\
14 ${PYTHON_PN}-dbus \
15 ${PYTHON_PN}-pygobject \
16 ${PYTHON_PN}-unittest \
17 ${PYTHON_PN}-xml \
18 "