blob: 0a5282f4bd310561a994a346fb96c05f5b45c974 [file] [log] [blame]
Vincent Chouf16ca762022-09-12 10:31:29 -05001SUMMARY = "Phosphor LED Group Management for mori"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6FILES:${PN} += "${datadir}/phosphor-led-manager/led.yaml"
7
8inherit native
9PROVIDES += "virtual/phosphor-led-manager-config-native"
10SRC_URI += "file://led.yaml"
11S = "${WORKDIR}"
12
13# Overwrite the example led layout yaml file prior
14# to building the phosphor-led-manager package
15do_install() {
16 SRC=${S}
17 DEST=${D}${datadir}/phosphor-led-manager
18 install -D ${SRC}/led.yaml ${DEST}/led.yaml
19}