blob: f3d6373d44b6ed8f1de5d7387426445d2652291c [file] [log] [blame]
Deepak Kodihallif98bd112017-03-24 07:44:16 -05001SUMMARY = "OpenPOWER OCC controller"
2DESCRIPTION = "Application to contol the OpenPOWER On-Chip-Controller"
3HOMEPAGE = "https://github.com/openbmc/openpower-occ-control"
4PR = "r1"
5
6inherit autotools pkgconfig
7
8require ${PN}.inc
9
10DBUS_SERVICE_${PN} += "org.open_power.OCC.PassThrough.service"
11
12DEPENDS += " \
13 sdbusplus \
14 sdbusplus-native \
15 phosphor-logging \
16 openpower-dbus-interfaces \
17 openpower-dbus-interfaces-native \
18 autoconf-archive-native \
19 "
20
21RDEPENDS_${PN} += " \
22 sdbusplus \
23 phosphor-logging \
24 openpower-dbus-interfaces \
25 "
26
27S = "${WORKDIR}/git"