blob: 2464ff00562ff5b6a1006fa2c2ea38644e3e13db [file] [log] [blame]
Ratan Gupta3aa591f2017-03-06 17:05:11 +05301SUMMARY = "Sensor config for phosphor-host-ipmi"
2PR = "r1"
3
4inherit native
5inherit phosphor-ipmi-host
6inherit obmc-phosphor-license
7
8PROVIDES += "virtual/phosphor-ipmi-sensor-inventory"
9
10SRC_URI += "file://config.yaml"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # This recipe is supposed to create an output yaml file with
16 # sensor data extracted from the mrw.
17 # provides a sample output file.
18
Ratan Gupta65e6e472017-03-17 19:37:28 +053019 DEST=${D}${sensor_datadir}
Ratan Gupta3aa591f2017-03-06 17:05:11 +053020 install -d ${DEST}
21 install config.yaml ${DEST}/sensor.yaml
22}