Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
openbmc
/
owners-plugin-test
/
1601cf6f690d9ce82f5c513ed6a8b2db0c667fb9
/
.
/
import-layers
/
yocto-poky
/
meta
/
classes
/
relocatable.bbclass
blob: 4ca9981f44de2fac747398d6a87a5486a6613d58 [
file
] [
log
] [
blame
]
inherit chrpath
SYSROOT_PREPROCESS_FUNCS
+=
"relocatable_binaries_preprocess"
python relocatable_binaries_preprocess
()
{
rpath_replace
(
d
.
expand
(
'${SYSROOT_DESTDIR}'
),
d
)
}