Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
openbmc
/
owners-plugin-test
/
1da4837e55a57481c54f67e95930499ffd7b31fb
/
.
/
yocto-poky
/
meta
/
classes
/
pythonnative.bbclass
blob: 97029dc525c56e1dfa633978bb145fe337a466bf [
file
] [
log
] [
blame
]
inherit python
-
dir
PYTHON
=
"${STAGING_BINDIR_NATIVE}/${PYTHON_PN}-native/${PYTHON_PN}"
# PYTHON_EXECUTABLE is used by cmake
PYTHON_EXECUTABLE
=
"${PYTHON}"
EXTRANATIVEPATH
+=
"${PYTHON_PN}-native"
DEPENDS
+=
" ${PYTHON_PN}-native "