Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
openbmc
/
owners-plugin-test
/
1da4837e55a57481c54f67e95930499ffd7b31fb
/
.
/
yocto-poky
/
meta
/
classes
/
waf.bbclass
blob: 3a221e7082dc6f49cbb8b83b6f4d15ad77ad3527 [
file
] [
log
] [
blame
]
waf_do_configure
()
{
$
{
S
}/
waf configure
--
prefix
=
$
{
prefix
}
$
{
EXTRA_OECONF
}
}
waf_do_compile
()
{
$
{
S
}/
waf build $
{
PARALLEL_MAKE
}
}
waf_do_install
()
{
$
{
S
}/
waf install
--
destdir
=
$
{
D
}
}
EXPORT_FUNCTIONS do_configure do_compile do_install