Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
openbmc
/
owners-plugin-test
/
92f422187868bad645e3f1d005e9849aad7863ec
/
.
/
yocto-poky
/
meta
/
classes
/
relocatable.bbclass
blob: 4ca9981f44de2fac747398d6a87a5486a6613d58 [
file
] [
log
] [
blame
]
inherit chrpath
SYSROOT_PREPROCESS_FUNCS
+=
"relocatable_binaries_preprocess"
python relocatable_binaries_preprocess
()
{
rpath_replace
(
d
.
expand
(
'${SYSROOT_DESTDIR}'
),
d
)
}