blob: 4059fd47e8329da3466a898781f822c84ba01e7a [file] [log] [blame]
Andrew Geisslerd221e032020-07-10 16:13:21 -05001DESCRIPTION = "C++ client for Redis based on hiredis"
2HOMEPAGE = "https://github.com/sewenew/redis-plus-plus"
3SECTION = "libs"
4
5DEPENDS += "hiredis"
6RDEPENDS_${PN} += "hiredis"
7
8LICENSE = "Apache-2.0"
9LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
Andrew Geissler4b7c1152020-11-30 19:55:29 -060010SRCREV = "a9f9c301f8de1c181e6d45c573b5d1fe7b8200b1"
Andrew Geisslerd221e032020-07-10 16:13:21 -050011SRC_URI = "git://github.com/sewenew/redis-plus-plus"
12
13S = "${WORKDIR}/git"
14
15inherit cmake
16
17FILES_SOLIBSDEV = ""
18FILES_${PN} += " ${libdir}/libredis++.so"