blob: c88864a5eabb728cd11183229e09f22d0b83dd00 [file] [log] [blame]
Klaus Heinrich Kiwie6116742020-05-12 14:42:44 -03001################################################################################
2#
3# p8-pore-toolchain-external
4#
5################################################################################
6P8_PORE_TOOLCHAIN_EXTERNAL_REDISTRIBUTE = NO
7P8_PORE_TOOLCHAIN_EXTERNAL_SITE =
8P8_PORE_TOOLCHAIN_EXTERNAL_SOURCE =
9P8_PORE_TOOLCHAIN_EXTERNAL_PROVIDES = p8-pore-toolchain
10P8_PORE_TOOLCHAIN_EXTERNAL_PATH = \
11 $(call qstrip,$(BR2_P8_PORE_TOOLCHAIN_EXTERNAL_PATH))/$(P8_PORE_TOOLCHAIN_DIR)
12
13define HOST_P8_PORE_TOOLCHAIN_EXTERNAL_CONFIGURE_CMDS
14 test -e $(P8_PORE_TOOLCHAIN_EXTERNAL_PATH)
15endef
16
17define HOST_P8_PORE_TOOLCHAIN_EXTERNAL_INSTALL_CMDS
18 ln -snf $(P8_PORE_TOOLCHAIN_EXTERNAL_PATH) $(HOST_DIR)/$(P8_PORE_TOOLCHAIN_DIR)
19
20endef
21
22$(eval $(host-generic-package))