Klaus Heinrich Kiwi | e611674 | 2020-05-12 14:42:44 -0300 | [diff] [blame] | 1 | ################################################################################ |
| 2 | # |
| 3 | # p8-pore-toolchain-external |
| 4 | # |
| 5 | ################################################################################ |
| 6 | P8_PORE_TOOLCHAIN_EXTERNAL_REDISTRIBUTE = NO |
| 7 | P8_PORE_TOOLCHAIN_EXTERNAL_SITE = |
| 8 | P8_PORE_TOOLCHAIN_EXTERNAL_SOURCE = |
| 9 | P8_PORE_TOOLCHAIN_EXTERNAL_PROVIDES = p8-pore-toolchain |
| 10 | P8_PORE_TOOLCHAIN_EXTERNAL_PATH = \ |
| 11 | $(call qstrip,$(BR2_P8_PORE_TOOLCHAIN_EXTERNAL_PATH))/$(P8_PORE_TOOLCHAIN_DIR) |
| 12 | |
| 13 | define HOST_P8_PORE_TOOLCHAIN_EXTERNAL_CONFIGURE_CMDS |
| 14 | test -e $(P8_PORE_TOOLCHAIN_EXTERNAL_PATH) |
| 15 | endef |
| 16 | |
| 17 | define HOST_P8_PORE_TOOLCHAIN_EXTERNAL_INSTALL_CMDS |
| 18 | ln -snf $(P8_PORE_TOOLCHAIN_EXTERNAL_PATH) $(HOST_DIR)/$(P8_PORE_TOOLCHAIN_DIR) |
| 19 | |
| 20 | endef |
| 21 | |
| 22 | $(eval $(host-generic-package)) |