Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
stefanberger
/
openbmc
/
0a5ef2a2612dffa1a3c8b3c4d618ca72ab84c0f0
/
.
/
poky
/
meta
/
classes
/
godep.bbclass
blob: c82401c3130df9a156623cd7b577bd1324cc7dce [
file
] [
log
] [
blame
]
DEPENDS_append
=
" go-dep-native"
do_compile_prepend
()
{
rm
-
f $
{
WORKDIR
}/
build
/
src
/
$
{
GO_IMPORT
}/
Gopkg
.
toml
rm
-
f $
{
WORKDIR
}/
build
/
src
/
$
{
GO_IMPORT
}/
Gopkg
.
lock
(
cd $
{
WORKDIR
}/
build
/
src
/
$
{
GO_IMPORT
}
&&
dep init
&&
dep
ensure
)
}