| SUMMARY = "PIP is a tool for installing and managing Python packages" |
| HOMEPAGE = "https://pip.pypa.io/" |
| LICENSE = "MIT & LGPL-2.1" |
| LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=8ba06d529c955048e5ddd7c45459eb2e" |
| |
| SRC_URI[md5sum] = "22e3726252b492ce24312c2b43d0127f" |
| SRC_URI[sha256sum] = "d9137cb543d8a4d73140a3282f6d777b2e786bb6abb8add3ac5b6539c82cd624" |
| |
| inherit pypi setuptools |
| |
| # Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works |
| RDEPENDS_${PN}_class-target = "python-modules python-distribute python-misc" |
| |
| BBCLASSEXTEND = "native nativesdk" |