| SUMMARY = "pandas library for high-performance data analysis tools" |
| DESCRIPTION = "pandas is an open source, BSD-licensed library providing \ |
| high-performance, easy-to-use data structures and data analysis tools for \ |
| the Python programming language." |
| HOMEPAGE = "http://pandas.pydata.org/" |
| LICENSE = "BSD-3-Clause" |
| LIC_FILES_CHKSUM = "file://LICENSE;md5=ee0470f2de336c370a71c2f8d5e81c11" |
| |
| SRC_URI[md5sum] = "a3ea90326c5b55944d369bef87740a72" |
| SRC_URI[sha256sum] = "32f42e322fb903d0e189a4c10b75ba70d90958cc4f66a1781ed027f1a1d14586" |
| |
| inherit pypi setuptools3 |
| |
| DEPENDS += " \ |
| ${PYTHON_PN}-numpy-native ${PYTHON_PN}-cython-native \ |
| " |
| |
| RDEPENDS_${PN} += " \ |
| ${PYTHON_PN}-json \ |
| ${PYTHON_PN}-numpy \ |
| ${PYTHON_PN}-dateutil \ |
| ${PYTHON_PN}-pytz \ |
| " |