Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
stefanberger
/
openbmc
/
4e2dd0031039e74511e58ba10ab204ba6d5478b5
/
.
/
yocto-poky
/
meta
/
classes
/
setuptools3.bbclass
blob: de6dd9440c66d7e23a69fa2b7aadbd05cc42689f [
file
] [
log
] [
blame
]
inherit distutils3
DEPENDS
+=
"python3-setuptools-native"
DISTUTILS_INSTALL_ARGS
=
"--root=${D} \
--prefix=${prefix} \
--install-lib=${PYTHON_SITEPACKAGES_DIR} \
--install-data=${datadir}"