Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
stefanberger
/
openbmc
/
69eac0b59f4c18ca5ed0a278096ec8cb13ffe6b9
/
.
/
poky
/
meta
/
classes
/
distro_features_check.bbclass
blob: 8124a8ca271172d971136bcc3fcc9522af46c259 [
file
] [
log
] [
blame
]
# Temporarily provide fallback to the old name of the class
python __anonymous
()
{
bb
.
warn
(
"distro_features_check.bbclass is deprecated, please use features_check.bbclass instead"
)
}
inherit features_check