| RDEPENDS_${PN}-common += "${PN}-editenv" |
| RDEPENDS_${PN} += "diffutils freetype ${PN}-common" |
| RPROVIDES_${PN}-editenv += "${PN}-efi-editenv" |
| PACKAGES =+ "${PN}-editenv ${PN}-common" |
| FILES_${PN}-editenv = "${bindir}/grub-editenv" |
| install -d ${D}${sysconfdir}/grub.d |
| # Remove build host references... |
| find "${D}" -name modinfo.sh -type f -exec \ |
| -e 's,--sysroot=${STAGING_DIR_TARGET},,g' \ |
| -e 's|${DEBUG_PREFIX_MAP}||g' \ |
| -e 's:${RECIPE_SYSROOT_NATIVE}::g' \ |
| INSANE_SKIP_${PN} = "arch" |
| INSANE_SKIP_${PN}-dbg = "arch" |