Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
stefanberger
/
openbmc
/
7e0e3c0c6a2cd4e76ebca17ed16a37155992025e
/
.
/
meta-openembedded
/
meta-python
/
classes
/
setuptools3_rust.bbclass
blob: fb11f08f89c722c2b4c044f7809cc52fa93a3c75 [
file
] [
log
] [
blame
]
inherit pyo3 setuptools3
DEPENDS
+=
"python3-setuptools-rust-native"
setuptools3_rust_do_configure
()
{
pyo3_do_configure
cargo_common_do_configure
setuptools3_do_configure
}
EXPORT_FUNCTIONS do_configure