| SUMMARY = "PIP is a tool for installing and managing Python packages" |
| HOMEPAGE = "https://pip.pypa.io/" |
| LICENSE = "MIT & LGPL-2.1" |
| LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=8ba06d529c955048e5ddd7c45459eb2e" |
| |
| SRC_URI[md5sum] = "f417444c66a0db1a82c8d9d2283a2f95" |
| SRC_URI[sha256sum] = "e7a31f147974362e6c82d84b91c7f2bdf57e4d3163d3d454e6c3e71944d67135" |
| |
| inherit pypi setuptools |
| |
| # Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works |
| RDEPENDS_${PN}_class-target = "python-modules python-distribute python-misc" |
| |
| BBCLASSEXTEND = "native nativesdk" |