Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
stefanberger
/
openbmc
/
b4a027550acf2c1051c34f997b8e7e845017af4b
/
.
/
yocto-poky
/
meta
/
classes
/
waf.bbclass
blob: 3a221e7082dc6f49cbb8b83b6f4d15ad77ad3527 [
file
] [
log
] [
blame
]
waf_do_configure
()
{
$
{
S
}/
waf configure
--
prefix
=
$
{
prefix
}
$
{
EXTRA_OECONF
}
}
waf_do_compile
()
{
$
{
S
}/
waf build $
{
PARALLEL_MAKE
}
}
waf_do_install
()
{
$
{
S
}/
waf install
--
destdir
=
$
{
D
}
}
EXPORT_FUNCTIONS do_configure do_compile do_install