Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
stefanberger
/
openbmc
/
b4a2312c4a9352c2e6534ff56b0f3b20aec27558
/
.
/
yocto-poky
/
meta
/
classes
/
pythonnative.bbclass
blob: 97029dc525c56e1dfa633978bb145fe337a466bf [
file
] [
log
] [
blame
]
inherit python
-
dir
PYTHON
=
"${STAGING_BINDIR_NATIVE}/${PYTHON_PN}-native/${PYTHON_PN}"
# PYTHON_EXECUTABLE is used by cmake
PYTHON_EXECUTABLE
=
"${PYTHON}"
EXTRANATIVEPATH
+=
"${PYTHON_PN}-native"
DEPENDS
+=
" ${PYTHON_PN}-native "