Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
stefanberger
/
openbmc
/
e2d5b61ddc1b3e5ab1cfa5e1ef3f2447fe011895
/
.
/
poky
/
meta
/
classes
/
setuptools.bbclass
blob: 56343b1c731bf7ab9b1ef71fecd7cd7e29c13126 [
file
] [
log
] [
blame
]
inherit distutils
DEPENDS
+=
"python-distribute-native"
DISTUTILS_INSTALL_ARGS
=
"--root=${D} \
--prefix=${prefix} \
--install-lib=${PYTHON_SITEPACKAGES_DIR} \
--install-data=${datadir}"