Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
stefanberger
/
openbmc
/
f1e5d6968976c2341c6d554bfcc8895f1b33c26b
/
.
/
meta
/
classes
/
relocatable.bbclass
blob: 4ca9981f44de2fac747398d6a87a5486a6613d58 [
file
] [
log
] [
blame
]
inherit chrpath
SYSROOT_PREPROCESS_FUNCS
+=
"relocatable_binaries_preprocess"
python relocatable_binaries_preprocess
()
{
rpath_replace
(
d
.
expand
(
'${SYSROOT_DESTDIR}'
),
d
)
}