Patrick Williams | 92b42cb | 2022-09-03 06:53:57 -0500 | [diff] [blame] | 1 | SUMMARY = "A Python implementation of John Gruber's Markdown." |
| 2 | HOMEPAGE = "https://python-markdown.github.io/" |
| 3 | LICENSE = "BSD-3-Clause" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE.md;md5=745aaad0c69c60039e638bff9ffc59ed" |
| 5 | |
| 6 | inherit pypi python_setuptools_build_meta |
| 7 | |
| 8 | PYPI_PACKAGE = "Markdown" |
| 9 | SRC_URI[sha256sum] = "3b809086bb6efad416156e00a0da66fe47618a5d6918dd688f53f40c8e4cfeff" |
| 10 | |
| 11 | BBCLASSEXTEND = "native" |
| 12 | |
| 13 | RDEPENDS:${PN} += "${PYTHON_PN}-logging ${PYTHON_PN}-setuptools" |