Patrick Venture | 6c90108 | 2018-04-13 13:41:52 -0700 | [diff] [blame] | 1 | SUMMARY = "Quanta-Q71l IPMI to DBus Inventory mapping." |
Patrick Venture | bfe9b60 | 2017-05-09 10:04:13 -0700 | [diff] [blame] | 2 | PR = "r1" |
| 3 | |
| 4 | inherit native |
| 5 | inherit obmc-phosphor-license |
| 6 | inherit phosphor-ipmi-fru |
| 7 | |
| 8 | SRC_URI += "file://config.yaml" |
| 9 | |
| 10 | PROVIDES += "virtual/phosphor-ipmi-fru-inventory" |
| 11 | |
| 12 | S = "${WORKDIR}" |
| 13 | |
| 14 | do_install() { |
Patrick Venture | bfe9b60 | 2017-05-09 10:04:13 -0700 | [diff] [blame] | 15 | DEST=${D}${config_datadir} |
| 16 | |
| 17 | install -d ${DEST} |
| 18 | install config.yaml ${DEST} |
| 19 | } |