blob: 35485ba7c44e0349a3d92021130321819286374e [file] [log] [blame]
Andrew Geissler32b11992021-03-31 13:37:05 -05001DESCRIPTION = "This is a library for polling gpsd in Python3"
2HOMEPAGE = "https://github.com/MartijnBraam/gpsd-py3"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://setup.py;beginline=10;endline=10;md5=c2d9994c57f0444e39f1dab19af50254"
5SRC_URI[md5sum] = "041ce56e8879e2104b4d54c8119cd529"
6SRC_URI[sha256sum] = "2908d3bd78dfb6720ecfe22f97e139b5a4a198f38df3a77215cf644a33513192"
7
8PYPI_PACKAGE = "gpsd-py3"
9
10inherit pypi setuptools3
11
12CLEANBROKEN = "1"
13
14RDEPENDS_${PN} += " \
15 python3 \
16"