blob: 05be1df15795dfb3c4de2a6f4aa792841142ba9c [file] [log] [blame]
Artem Senichev4cf560d2020-02-20 15:26:51 +03001SUMMARY = "FRU properties config for openpower-vpd-parser"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit native
7inherit openpower-fru-vpd
8
9SRC_URI += "file://properties.yaml"
10
11PROVIDES += "virtual/openpower-fru-properties"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${properties_datadir}
17 install -d ${DEST}
18 install properties.yaml ${DEST}/out.yaml
19}