Brad Bishop | 316dfdd | 2018-06-25 12:45:53 -0400 | [diff] [blame] | 1 | SUMMARY = "Compatibility library for accessing secrets" |
| 2 | HOMEPAGE = "http://www.gnome.org/" |
| 3 | BUGTRACKER = "https://bugzilla.gnome.org/" |
| 4 | |
| 5 | LICENSE = "GPLv2 & LGPLv2" |
| 6 | LIC_FILES_CHKSUM = " \ |
| 7 | file://COPYING;md5=0914b9d3ebaba41ef2e3e0ae16f296cf \ |
| 8 | file://COPYING.GPL;md5=94d55d512a9ba36caa9b7df079bae19f \ |
| 9 | " |
| 10 | SECTION = "x11/gnome/libs" |
| 11 | |
| 12 | inherit gnomebase gtk-doc gobject-introspection |
| 13 | |
| 14 | DEPENDS = "dbus libgcrypt glib-2.0 glib-2.0-native intltool-native" |
| 15 | |
| 16 | SRC_URI[archive.md5sum] = "6696e4f2e9aed4625cdc3af30bd8c238" |
| 17 | SRC_URI[archive.sha256sum] = "c4c178fbb05f72acc484d22ddb0568f7532c409b0a13e06513ff54b91e947783" |
Brad Bishop | 1a4b7ee | 2018-12-16 17:11:34 -0800 | [diff] [blame] | 18 | |
| 19 | |
| 20 | # Fails to build with thumb-1 (qemuarm) |
| 21 | #| {standard input}: Assembler messages: |
| 22 | #| {standard input}:823: Error: shifts in CMP/MOV instructions are only supported in unified syntax -- `mov r12,r12,ror#3' |
| 23 | #| {standard input}:823: Error: shifts in CMP/MOV instructions are only supported in unified syntax -- `mov r12,r12,ror#13' |
| 24 | #| {standard input}:824: Error: shifts in CMP/MOV instructions are only supported in unified syntax -- `mov r12,r12,ror#29' |
| 25 | #| {standard input}:824: Error: shifts in CMP/MOV instructions are only supported in unified syntax -- `mov r12,r12,ror#19' |
| 26 | #| {standard input}:825: Error: lo register required -- `orr r10,r10,r10' |
| 27 | ARM_INSTRUCTION_SET_armv5 = "arm" |
| 28 | ARM_INSTRUCTION_SET_armv4 = "arm" |
| 29 | |