Andrew Geissler | 517393d | 2023-01-13 08:55:19 -0600 | [diff] [blame^] | 1 | SUMMARY = "Code coverage measurement for Python" |
| 2 | HOMEPAGE = "https://coverage.readthedocs.io" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2ee41112a44fe7014dce33e26468ba93" |
| 5 | |
| 6 | SRC_URI[sha256sum] = "d5be4e93acce64f516bf4fd239c0e6118fc913c93fa1a3f52d15bdcc60d97b2d" |
| 7 | |
| 8 | inherit pypi setuptools3 |
| 9 | |
| 10 | RDEPENDS:${PN} += " \ |
| 11 | ${PYTHON_PN}-sqlite3 \ |
| 12 | ${PYTHON_PN}-core \ |
| 13 | ${PYTHON_PN}-pprint \ |
| 14 | ${PYTHON_PN}-json \ |
| 15 | ${PYTHON_PN}-xml \ |
| 16 | ${PYTHON_PN}-crypt \ |
| 17 | ${PYTHON_PN}-shell \ |
| 18 | ${PYTHON_PN}-io \ |
| 19 | ${PYTHON_PN}-toml \ |
| 20 | ${PYTHON_PN}-multiprocessing \ |
| 21 | " |