Willy Tu | 5538c16 | 2021-02-10 11:44:57 -0800 | [diff] [blame^] | 1 | SUMMARY = "nftables systemd wrapper" |
| 2 | DESCRIPTION = "nftables systemd wrapper" |
| 3 | PR = "r1" |
| 4 | PV = "1.0" |
| 5 | |
| 6 | LICENSE = "Apache-2.0" |
| 7 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
| 8 | |
| 9 | inherit systemd |
| 10 | |
| 11 | SRC_URI += "file://nftables.service" |
| 12 | SYSTEMD_SERVICE_${PN} += "nftables.service" |
| 13 | |
| 14 | do_install() { |
| 15 | install -d ${D}${systemd_system_unitdir} |
| 16 | install -m 0644 ${WORKDIR}/nftables.service ${D}${systemd_system_unitdir} |
| 17 | } |