Andrew Geissler | 595f630 | 2022-01-24 19:11:47 +0000 | [diff] [blame^] | 1 | SUMMARY = "An autocompletion tool for Python that can be used for text editors." |
| 2 | HOMEPAGE = "https://github.com/davidhalter/jedi" |
| 3 | AUTHOR = "David Halter <davidhalter88@gmail.com>" |
| 4 | LICENSE = "MIT" |
| 5 | LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=5ed06eebfcb244cd66ebf6cef9c23ab4" |
| 6 | |
| 7 | PYPI_PACKAGE = "jedi" |
| 8 | |
| 9 | SRC_URI[sha256sum] = "74137626a64a99c8eb6ae5832d99b3bdd7d29a3850fe2aa80a4126b2a7d949ab" |
| 10 | |
| 11 | RDEPENDS:${PN} = " \ |
| 12 | ${PYTHON_PN}-parso \ |
| 13 | ${PYTHON_PN}-core \ |
| 14 | ${PYTHON_PN}-compression \ |
| 15 | ${PYTHON_PN}-pydoc \ |
| 16 | ${PYTHON_PN}-compile \ |
| 17 | ${PYTHON_PN}-json \ |
| 18 | " |
| 19 | |
| 20 | inherit setuptools3 pypi |