blob: 64e0318ae3e004c7f010b03355a21ef6b73cd16c [file] [log] [blame]
Alexander Hedges951fe702018-09-27 13:34:03 +02001SUMMARY = "Phosphor LED Group Management for Enclustra Mars ZX3"
2PR = "r1"
Patrick Venturef775cae2018-11-06 09:43:52 -08003LICENSE = "Apache-2.0"
Brad Bishop194960b2019-09-13 14:11:34 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Alexander Hedges951fe702018-09-27 13:34:03 +02005
6inherit native
Alexander Hedges951fe702018-09-27 13:34:03 +02007
8PROVIDES += "virtual/phosphor-led-manager-config-native"
9
10SRC_URI += "file://led.yaml"
11S = "${WORKDIR}"
12
13# Copies example led layout yaml file
14do_install() {
15 SRC=${S}
16 DEST=${D}${datadir}/phosphor-led-manager
17 install -D ${SRC}/led.yaml ${DEST}/led.yaml
18}