blob: e780a753e00ce27f051f8429d03b52f269938759 [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "Twitter for Python"
2DESCRIPTION = "Python module to support twitter API"
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=9;endline=9;md5=8227180126797a0148f94f483f3e1489"
6
Andrew Geisslerfc113ea2023-03-31 09:59:46 -05007SRC_URI[sha256sum] = "097425335f9f6674826ba7e72b2247bbca39c9ca0a0bd82f30a38a5bef8c6c88"
Andrew Geissler517393d2023-01-13 08:55:19 -06008
9PYPI_PACKAGE = "tweepy"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} += "\
14 ${PYTHON_PN}-pip \
15 ${PYTHON_PN}-pysocks \
16 ${PYTHON_PN}-requests \
17 ${PYTHON_PN}-requests-oauthlib \
18 ${PYTHON_PN}-six \
19"