Andrew Geissler | d688a01 | 2020-09-18 13:36:00 -0500 | [diff] [blame] | 1 | DESCRIPTION = "This module offers a simple interface to query NTP servers from Python." |
| 2 | SECTION = "devel/python" |
| 3 | LICENSE = "MIT" |
| 4 | LIC_FILES_CHKSUM = "file://ntplib.py;beginline=1;endline=23;md5=afa07338a9595257e94c205c3e72224d" |
| 5 | |
| 6 | SRC_URI = "git://github.com/cf-natali/ntplib.git" |
| 7 | SRCREV ?= "aea7925c26152024ca8cf207e77f403f8127727a" |
| 8 | |
| 9 | S = "${WORKDIR}/git" |
| 10 | |
| 11 | inherit setuptools3 python3native |
| 12 | |
| 13 | RDEPENDS_${PN} += "${PYTHON_PN}-datetime ${PYTHON_PN}-io" |