Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 1 | SUMMARY = "A Python Interface To The cURL library" |
| 2 | DESCRIPTION = "\ |
| 3 | PycURL is a Python interface to libcurl, the multiprotocol file \ |
| 4 | transfer library. Similarly to the urllib Python module, PycURL can \ |
| 5 | be used to fetch objects identified by a URL from a Python program \ |
| 6 | " |
| 7 | SECTION = "devel/python" |
| 8 | HOMEPAGE = "http://pycurl.io/" |
| 9 | |
| 10 | LICENSE = "LGPLv2 | MIT" |
| 11 | LIC_FILES_CHKSUM = "file://COPYING-LGPL;md5=4fbd65380cdd255951079008b364516c \ |
| 12 | file://COPYING-MIT;md5=60872a112595004233b769b6cbfd65b6 \ |
| 13 | " |
| 14 | |
Andrew Geissler | d688a01 | 2020-09-18 13:36:00 -0500 | [diff] [blame] | 15 | SRC_URI[md5sum] = "3e121d895101022c30619e1bbf97eb97" |
| 16 | SRC_URI[sha256sum] = "8301518689daefa53726b59ded6b48f33751c383cf987b0ccfbbc4ed40281325" |
Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 17 | |
| 18 | inherit pypi setuptools3 |
| 19 | |
| 20 | DEPENDS = "\ |
| 21 | curl \ |
| 22 | ${PYTHON_PN}\ |
| 23 | " |