Andrew Geissler | 9aee500 | 2022-03-30 16:27:02 +0000 | [diff] [blame] | 1 | inherit python_pyo3 setuptools3 |
2 | |||||
3 | DEPENDS += "python3-setuptools-rust-native" | ||||
4 | |||||
5 | python_setuptools3_rust_do_configure() { | ||||
6 | python_pyo3_do_configure | ||||
7 | cargo_common_do_configure | ||||
8 | setuptools3_do_configure | ||||
9 | } | ||||
10 | |||||
11 | EXPORT_FUNCTIONS do_configure |