blob: aba62f3ef96efd95e2079bcff79a1c84c1e20120 [file] [log] [blame]
Andrew Geissler748a4832020-07-24 16:24:21 -05001SUMMARY = "ECDSA cryptographic signature library (pure python)"
2SECTION = "devel/python"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=66ffc5e30f76cbb5358fe54b645e5a1d"
5
6DEPENDS += "python3-pip python3-pbr"
7
8PYPI_PACKAGE = "ecdsa"
9SRC_URI[sha256sum] = "8f12ac317f8a1318efa75757ef0a651abe12e51fc1af8838fb91079445227277"
10
11inherit pypi setuptools3
12
13RDEPENDS_${PN} += "python3-six python3-gmpy2 python3-pbr"