Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 1 | require cryptodev_${PV}.inc |
2 | |||||
3 | SUMMARY = "A /dev/crypto device driver header file" | ||||
4 | |||||
5 | do_compile[noexec] = "1" | ||||
6 | |||||
7 | # Just install cryptodev.h which is the only header file needed to be exported | ||||
8 | do_install() { | ||||
9 | install -D ${S}/crypto/cryptodev.h ${D}${includedir}/crypto/cryptodev.h | ||||
10 | } | ||||
11 | |||||
12 | ALLOW_EMPTY_${PN} = "1" | ||||
13 | BBCLASSEXTEND = "native nativesdk" |