Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame^] | 1 | DESCRIPTION = "Manage dynamic plugins for Python applications" |
| 2 | HOMEPAGE = "https://github.com/dreamhost/stevedore" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57" |
| 5 | |
| 6 | SRC_URI[md5sum] = "42fa2bf0251c96b543765c5ce13f37c9" |
| 7 | SRC_URI[sha256sum] = "e0739f9739a681c7a1fda76a102b65295e96a144ccdb552f2ae03c5f0abe8a14" |
| 8 | |
| 9 | DEPENDS += "${PYTHON_PN}-pbr-native" |
| 10 | |
| 11 | inherit pypi setuptools3 |
| 12 | |
| 13 | RDEPENDS_${PN} += "${PYTHON_PN}-pbr ${PYTHON_PN}-six" |
| 14 | |
| 15 | BBCLASSEXTEND = "native" |