Brad Bishop | 15ae250 | 2019-06-18 21:44:24 -0400 | [diff] [blame] | 1 | DESCRIPTION = "which.py -- a portable GNU which replacement" |
| 2 | HOMEPAGE = "http://code.google.com/p/which/" |
| 3 | SECTION = "devel/python" |
| 4 | LICENSE = "MIT" |
| 5 | LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=030b09798681482b9ad12ac47be496ea" |
| 6 | |
| 7 | inherit setuptools pypi python-dir |
| 8 | |
| 9 | SRCREV = "425bdeeb2d87c36e2313dc4b8d69ff2bb5a02ee9" |
| 10 | PYPI_SRC_URI = "git://github.com/trentm/which" |
| 11 | |
| 12 | S = "${WORKDIR}/git" |
| 13 | |
| 14 | do_install_append() { |
| 15 | rmdir -p --ignore-fail-on-non-empty ${D}${STAGING_BINDIR_NATIVE} |
| 16 | rmdir -p --ignore-fail-on-non-empty ${D}${datadir} |
| 17 | } |
| 18 | |
| 19 | BBCLASSEXTEND = "native nativesdk" |