Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 1 | SUMMARY = "ALSA topology configuration files" |
| 2 | HOMEPAGE = "https://alsa-project.org" |
| 3 | BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking" |
| 4 | LICENSE = "BSD-3-Clause" |
| 5 | LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4" |
| 6 | |
| 7 | # The tarball doesn't have any toplevel directory. The subdir option tells |
| 8 | # Bitbake to unpack the archive to the correct place. |
| 9 | SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2;subdir=${BP}" |
| 10 | SRC_URI[md5sum] = "7fdf5fff3f1e0603456e719f6033e922" |
| 11 | SRC_URI[sha256sum] = "354a43f4031c98bef1349ac722d83b2603ef439f81a1ab1eba8814c28243a9b2" |
| 12 | |
| 13 | inherit allarch |
| 14 | |
| 15 | do_install() { |
| 16 | install -d ${D}/usr/share/alsa |
| 17 | cp -r ${S}/topology ${D}/usr/share/alsa |
| 18 | } |
| 19 | |
| 20 | PACKAGES = "${PN}" |
| 21 | |
| 22 | FILES_${PN} = "*" |