Brad Bishop | 1a4b7ee | 2018-12-16 17:11:34 -0800 | [diff] [blame] | 1 | SUMMARY = "PIP is a tool for installing and managing Python packages" |
| 2 | HOMEPAGE = "https://pip.pypa.io/" |
| 3 | LICENSE = "MIT & LGPL-2.1" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=593c6cd9d639307226978cbcae61ad4b" |
| 5 | |
| 6 | SRC_URI[md5sum] = "52f75ceb21e96c258f289859a2996b60" |
| 7 | SRC_URI[sha256sum] = "a0e11645ee37c90b40c46d607070c4fd583e2cd46231b1c06e389c5e814eed76" |
| 8 | |
| 9 | inherit pypi setuptools |
| 10 | |
| 11 | # Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works |
| 12 | RDEPENDS_${PN}_class-target = "python-modules python-distribute python-misc" |
| 13 | |
| 14 | BBCLASSEXTEND = "native nativesdk" |