blob: efea9368a09d3e31753449915d34e2b4cd710314 [file] [log] [blame]
Brad Bishopc9ed7202019-06-14 12:33:18 -04001SUMMARY = "Vesnin IPMI to DBus Inventory mapping."
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${YADROBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit phosphor-ipmi-fru
8
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16 # TODO: install this to inventory_datadir
17 # after ipmi-fru-parser untangles the host
18 # firmware config from the machine inventory.
19 DEST=${D}${config_datadir}
20
21 install -d ${DEST}
22 install config.yaml ${DEST}
23}