Patrick Williams | 92b42cb | 2022-09-03 06:53:57 -0500 | [diff] [blame] | 1 | SUMMARY = "Cython implementation of the toolz package, which provides high \ |
| 2 | performance utility functions for iterables, functions, and dictionaries." |
| 3 | HOMEPAGE = "https://github.com/pytoolz/cytoolz" |
| 4 | SECTION = "devel/python" |
| 5 | LICENSE = "BSD-3-Clause" |
| 6 | LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=efbcddfa5610ca0c07ecfa274a82b373" |
| 7 | |
| 8 | SRC_URI[sha256sum] = "c105b05f85e03fbcd60244375968e62e44fe798c15a3531c922d531018d22412" |
| 9 | |
| 10 | inherit pypi setuptools3 |
| 11 | |
| 12 | DEPENDS += "${PYTHON_PN}-cython-native" |
| 13 | RDEPENDS:${PN} += "${PYTHON_PN}-toolz" |